Archive for category Outlook

Exchange 2007 – Adding a user that use to be a Contact in Exchange can cause some Outlook Cache issues.

So over the past weekend I migrated some international users to our mail server and found these users had issues sending mail to each other as well as a similar issue with folks in the office.

The symptom shows up like this, when a user tries to send a email to a previously known address they get a kick back email that looks like the one below.

Delivery has failed to these recipients or distribution lists:

User
The recipient’s e-mail address was not found in the recipient’s e-mail system. Microsoft Exchange will not try to redeliver this message for you. Please check the e-mail address and try resending this message, or provide the following diagnostic text to your system administrator.

_____
Sent by Microsoft Exchange Server 2007
Diagnostic information for administrators:

Generating server: COHT1.nsanet.local

IMCEAEX-_O=FIRST+20ORGANIZATION_OU=EXCHANGE+20ADMINISTRATIVE+20GROUP+20+28FYDIBOHF23SPDLT+29_CN=RECIPIENTS_CN=Useraddress@somedomain.com
#550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found ##

 

The last line here is the clue that this is a Outlook Cache issue.  Whats going on is auto complete, while looking correct to the user, on the back side is sending the path to the users AD contact which is no longer validate.  The fix is really simple.

1st: Make sure you have updated the Global Address Book or Offline Address book (Different names = same item)

2nd: Clean up Cache in Outlook, there are two methods which I’ll not cover here but here is the link on what to do.

http://support.microsoft.com/kb/287623

Or the one liner to clean it up.

Outlook.exe /CleanAutoCompleteCache

 

Advertisements

,

Leave a comment